dal 2003, semper fidelis!

aiuto driver scsi e raid

Ti si spegne il pc? A volte ne fuoriesce del fumo? Dai un occhiata qua.

Moderatore: Moderatori

ciao a tutti spero che sia la sezione giusta comunque ,al mio pc mancano questi due driver ,io ho una scheda madre "asus narra2" con un chipset "geforce 6100v" voi sapete dove li posso trovare?

mi serve Dxdiag e Cpuz

start
esegui
dxdiag (invio)

salva tutte le informazioni

POI...

scarica CPuz dalla mia firma, aprilo, vai su ABOUT
fai HTML report


prendi il report di CPUZ, prendi il file ottenuto da DXdiag, mettili in una cartella e Zippali (o RAR o quel che vuoi)

e allegali qui sul forum usando la funzione "allegata file"

ecco i report che hai chiesto grazie in anticipo per l'aiuto

Allegati

snipershady ha scritto:POI...

scarica CPuz dalla mia firma, aprilo, vai su ABOUT
fai HTML report

e ovviamente lo hai fatto .txt :asd:

Eccoti i drivers per il tuo chipset

Versione: 15.45 WHQL
Data di rilascio: 2009.10.01
Sistema operativo: Windows XP
Lingua: Italiano
Dimensioni: 152 MB

Windows XP 32-bit Versioni driver

* Driver Ethernet (v73.10) "WHQL"
* Network Management Tools (v73.13) "Sedona"
* Driver WinXP IDE SataIDE (v10.3.0.30) "WHQL"
* Driver WinXP IDE SataRAID (v10.3.0.30) "WHQL"
* Applicazione WinXP RAIDTOOL (v10.3.0.30)
* Driver SMBus (v4.69) "WHQL"
* Driver SMU (v1.71) "WHQL"
* Versione programma di installazione (v7.53)




Domanda:
hai appena formattato e il tuo sistema già satura 650Mb di ram ? Con Windows XP ? E senza drivers del Chipset?

ma te cosa intendi 650 mb di file paging?? cmq grazie per i driver
________________________________________________________
prima di aver installato il tuo driver nvidia ho disinstallato quelli precedenti e adesso mi dice che manca ancora il raid a scsi ,sai come risolvere il problema??

io-sono-alessio ha scritto:ma te cosa intendi 650 mb di file paging??
quella è la memoria utilizzata (in quel dato momento)

io-sono-alessio ha scritto:prima di aver installato il tuo driver nvidia ho disinstallato quelli precedenti e adesso mi dice che manca ancora il raid a scsi ,sai come risolvere il problema??
potrebbe essere che la tua main board ha un altro controller esterno.
Dopo cerco le specifiche e ti dico...
Essendo il tuo un pc pre-assemblato (ora non ricordo se HP, fujitsu o altro) ha una main board "non standard", ma prodotta solo per "il produttore". C'è da dire che OVVIAMENTE è una main board standard, modificata per il produttore. NOn è che HP si fa fare le main board "più fighe"...

Chi c’è in linea

In totale c’è 1 utente connesso : 0 registrati, 0 nascosti e 1 ospite (basato sugli utenti attivi negli ultimi 5 minuti)
Record di utenti connessi: 112 registrato il gio ott 25, 2018 5:08 pm

Visitano il forum: Nessuno e 1 ospite